Player Resource Consortium

 

Author Topic: packages and equipment missing  (Read 2017 times)

0 Members and 1 Guest are viewing this topic.

October 06, 2020, 10:25:09 AM
  • Adept
  • *
  • Posts: 1
  • Karma: +0/-0
  • New Member
    • View Profile

So i decided to play with the mod, and I have tried a few things but i have found that beyond the Core Classes from the game, there are no packages, which isn't too difficult since i can configure skills and feats fine. but then when the game starts, I don't have equipment. I have tried this as a Ilithid Psion and a Githyanki warblade, but I made a Illithid Wizard and a Tanarruk Barbarian and I did have packages and Equipment, but then with the Wizard, I could only cast 1 cantrip and all others became unavailable to use. sorry for the multiple issues but I will also add a short list.

= 1 = Beyond Core Classes no Packages or Equipment when starting a character
= 2 = Casting Cantrips as a Wizard works only once and I can't cast another one after the First.

Thank you


October 14, 2020, 02:40:12 PM
Reply #1

We don't affect cantrips at all.

As for packages, there's not enough space in the file to create them all for our classes. So everyone just gets the default starting set.
That is not dead which can eternal lie.
And with strange aeons even death may die.